képátvitel USB-n

Asztrofotós felszerelések, technikák, trükkök fóruma
Avatar
Attila
Hozzászólások: 2175
Csatlakozott: 2009.09.07. 10:18

képátvitel USB-n

Hozzászólás Szerző: Attila » 2018.07.14. 17:37

Hali!

Érdekes jelenséget tapasztaltam, és kíváncsi vagyok az okára; talán valaki tud segíteni.

Van egy ZWO ASI 120MM-S kamerám (a kamera USB3-as, de még USB2-n keresztül használom), amit eddig többnyire a vezetőtávcsövön használtam, bár ott is ritkán (mert ritkán kell vezetnem).
Most - a Mars-közelség miatt - úgy gondoltam, hogy átteszem a főműszeremre, és kipróbálom a bolygó-fotózást ezzel a kamerával; illetve már kipróbáltam korábban is, készítettem is pl. napfolt és Hold-kráter képeket, de szerettem volna fejleszteni ez irányú tudásomat. Érdekes módon viszont a számítógépem bár látja a kamerát, az eszközkezelőn is ott figyel a driver-e, de kép nem jön le róla, semmilyen imaging szoftverrel sem. A kamera él, és aktív, de képet nem tölt le. Ha közvetlenül rádugom egy rövid kábellel a PC-re, akkor kiválóan működik.

A kupoldából kb. 8-10m-es USB kábellel jön le a jel, de közben van egy USB közösítő-erősítő (D-Link DUB-H7), és télen simán működött azon keresztül is (a PHD2-vel használtam), de most nem tölt le semmit.
Azt tudom, hogy elvileg az USB 5m-t tud; utána kell egy erősítős kábelt betoldani, de a fenti közösítő erősítő ezt a funkciót eddig ellátta, simán működött.
Az összes csatlakozót megmozgattam, megtisztítottam, stb., de semmi változás.

Lehet, hogy melegben az USB "lustábbá" válik??? Vagy kevesebb, mint 5m után is már erősíteni kell a jelet? Vagy mi a harag lehet vele?
(Egyébként utálom az USB technológiát; mindig csak szívok vele... A jó öreg soros RS232 viszont mint a beton. Lehet, hogy át kéne tenni az USB-t Ethernet-re egy átalakítóval?)


Kösz,
MDA
Egy mérés nem mérés, két mérés fél mérés; három méréssel már lehet kezdeni valamit...
Avatar
tobe_
Hozzászólások: 1556
Csatlakozott: 2013.01.02. 00:10

Re: képátvitel USB-n

Hozzászólás Szerző: tobe_ » 2018.07.14. 18:17

Ethernetezni kéne inkább, jobban jársz.
Avatar
Attila
Hozzászólások: 2175
Csatlakozott: 2009.09.07. 10:18

Re: képátvitel USB-n

Hozzászólás Szerző: Attila » 2018.07.15. 15:03

Kösz, de elsőre rendeltem egy 10m-es erősítős USB kábelt. Ez jóval olcsóbb volt, mint egy oda-vissza USB-Ethernet adapter, kábellel együtt.
De azt továbbra sem értem, hogy minden jó, minden működik, és korábban ment a kamera ugyanezen a rendszeren, most meg nem...


MDA
Egy mérés nem mérés, két mérés fél mérés; három méréssel már lehet kezdeni valamit...
Avatar
popey37
Hozzászólások: 78
Csatlakozott: 2011.04.12. 17:52

Re: képátvitel USB-n

Hozzászólás Szerző: popey37 » 2018.07.19. 20:16

hát jártam már hasonló cipőben: ez az usb kábel olyan mint a nyomtatókábel, jó-jó utána egyszercsak annyi és se kép se hang.
a külső vinyóm usb-je is behalt magától a tokjában. este eltettem, semmi baja nem volt, másnap este meg kakukk.
én azt vettem észre, hogy ezek a vékony usb-k nem hosszú életűek, valami miatt / szálszakadás vagy valami más/ elég gyakran kell cserélni.



én most gondolkodom egy olyan megoldáson, hogy van egy kiszuperált rádiós egerem aminek a rádiója hibátlan. ebből kellene aplikálni valami adatátviteli egységet. a távolság nem akadály: a lakásban 15 méterről is vitte az egeret. lényegében folyamatos adatkapcsolat van az adó és a vevő között, csak még nem tudom, hogyan lehetne összerakni. de ami késik nem mulik. :)
de lehet kapni hasonló cuccost is.
Avatar
Attila
Hozzászólások: 2175
Csatlakozott: 2009.09.07. 10:18

Re: képátvitel USB-n

Hozzászólás Szerző: Attila » 2018.07.19. 21:36

Jelentem, megtaláltam a probléma forrását :o , de ettől még továbbra sem értem... :oops: , és el kellett költenem 10eFt-ot tök fölöslegesen, hogy kiderüljön. :evil: (Lehet, hogy megérdemlem...?)

Tavasszal - csillagda-takarítás miatt - széthúzgáltam a csatlakozókat, és mikor visszatettem a gépet a helyére, a kamera jelét is továbbító USB2 elosztó/erősítő bejövő csatlakozóját véletlenül az alaplapi USB3.0 aljzatba dugtam be, nem pedig az USB2-es extender kártyába, ahol korábban volt (és működött).

Érdekes módon minden más működött így is, ami ezen a kábelen kommunikált (ellenkező esetben azonnal kiderült volna a dolog), csak a ZWO ASI kamera nem, pedig azt is installálta automatikusan a gép, amikor rádugtam, és aktívnak is látták a képrögzítő szoftverek, de kép, az egy darab se jött le.

Úgy vettem észre, hogy vettem egy erősítős 10m-es USB kábelt, hogy azzal is kipróbáljam, direktben rádugva (hátha a csillapítás nőtt meg valamiért), de az sem vitte. Ezután néztem meg a gép fenekén az USB aljzaton a feliratot... Wazze!!!

De továbbra sem értem, hogy miért nem megy hibátlanul USB3.0 protokollon az USB2???
És továbbra is gyűlölöm az USB-t... :evil:

MDA
Egy mérés nem mérés, két mérés fél mérés; három méréssel már lehet kezdeni valamit...
Válasz küldése

Vissza: “Asztrofotózás”