Emlékezz rám   Facebook login
Jelszóemlékeztető | Felh. név emlékeztető | Regisztráció

Hol a baj?

Asztrofotós felszerelések, technikák, trükkök fóruma

Re: Hol a baj?

HozzászólásSzerző: Kincses Mihály (kincsesm) » 2017. október 5., csütörtök 22:00

Sziasztok,

Megosztom az alábbi problémát és a (látszat)megoldását (?), hátha más is belefut és egy csomó bosszúságtól kíméli meg magát.

ASI 120 MC bolygókamerát használtam egy régi alsó kategóriás laptoppal. Csakhogy a laptop augusztus végére tönkrement. Venni kellett másikat. Az újat már csillagászati szempontokat figyelembe véve választottam ki, hogy ha egyszer lesz USB3-as kamera, azzal is jól működjön, illetve megfelelő teljesítménye legyen a video és képfeldolgozáshoz. Ez utóbbi be is jött. Egy komolyabb (5000 frame, 20;35;50%) Hold video feldolgozása AS!2 programmal 5-8 óra helyett 20-30 percre csökkent. Feltelepítettem a kamera illesztőprogramját és a Firecapture v2.5-öt. Teszteltem a szobában. Az élőkép akadozott teljes felbontáson, de pl. 640x480-on nem. Ez furcsa volt. Néha rövid időre bevillant a bal fölső sarokban, hogy "Capture failed" de ha elindítottam a felvételt, hozta az elvárt fps-t. Végre eljött az idő, hogy élesben teszteljem a Szaturnuszon. 10-15 másodperc után elkezdte bedobálni a "Capture failed" üzenetet az idő előrehaladtával egyre sűrűbben, amíg odáig nem jutott, hogy 1 perc lefagyott élőkép után ugrott egy kockát és újra fagyott. Így sem a fókuszt, sem a diszperziós korrektort nem lehetett beállítani. Gép újraindítás után 10 másodpercig nem akad, utána kezdődött megint. Próbálkoztam a firecapture és a kamera illesztőprogramok régebbi verzióival, nem segített. Eszközkezelőben kikapcsoltam az USB leállítás energiatakarékosságból lehetőséget. Nem segített. RAM Buffer 0- 1,7 GB végigpróbálva, nem számít. Elindítom a felvételt, 3-4 frame, 10 másodperc szünet, 2 frame... 100 s alatt összejött 82 frame, mindezt kb. 200x300 -as custom ROI -val. Őrület! Bepakoltam, benn a szobában működik, csak kicsit akad. Videót jól rögzít. Talán fázott a 9 fokban?!

Utánaolvastam külföldi fórumokon, megkérdeztem az egyik barátot. Elfelejtettem az USB Traffic beállítását. 40-100 között lehet állítani. Az előző képnél 72-77 között volt az optimum.. High Speed bepipálása után fagy. OK, ez sem járható. Végigteszteltem a tartományt. A legkisebb értéknél (40) nam akad nem fagy, minden OK. Örülök, megvan a baj megoldása... hittem akkor.

Következő este újra Szaturnusz. 10 másodperc után "Capture Failed" :evil: Megismétlődött ugyanaz.
Fél óra hasztalan próbálkozás után bepakoltam. Fórumon találtam olyan bejegyzéseket, akiknél ez a probléma sosem oldódott meg. Jellemzően az segített, ha visszatértek win 7-re. Nekem eszem ágában sem volt visszatérni. Kipróbáltam a szobában, megint jó volt. Mi a különbség? 2 dolog: 24°C van (kint 8°C) és be van dugva a konnektorba. :o . Kihúztam, hogy lássam az aksi hatását: Full felbontáson akadt egy picit, de pl. 640x480-on 55fps-el rögzített 3 percen át gond nélkül.

Harmadnap kihúztam a hosszabbítót a kertbe. Hálózati áramról tökéletesen működött minden. Kicsit sem akadt, jó videók készültek. :shock: Kíváncsi leszek -6°C -ban.

Kincses Mihály (kincsesm)
 
Hozzászólások: 111
Csatlakozott: 2009. szeptember 19., szombat 13:00
Köszönetnyilvánítás másoknak: 0
Köszönetnyilvánítás másoktól: 10

Re: Hol a baj?

HozzászólásSzerző: Mádai Attila (Attila) » 2017. október 6., péntek 10:11

Ez tanúságos volt; kösz, Misi!
Talán a belső tápfeszültség kicsit leesik az akkus üzem mellett. Érdekes, merthogy zsír új a gép, ha jól értem.


MDA
Egy mérés nem mérés, két mérés fél mérés; három méréssel már lehet kezdeni valamit...

Mádai Attila (Attila)
 
Hozzászólások: 1614
Csatlakozott: 2009. szeptember 7., hétfő 10:18
Köszönetnyilvánítás másoknak: 47
Köszönetnyilvánítás másoktól: 207

Re: Hol a baj?

HozzászólásSzerző: Hollay Frigyes (Frigyes) » 2017. október 6., péntek 11:54

Bár nem ismerem a laptopod típusát, de egy ötlet.
Amennyiben dedikált videokártya is van benne, előfordulhat, hogy nagy teljesítményigényű képfeldolgozáskor akkus üzemmódban nem tudja a dedikált videokártyát használni, csak az integráltat (pl. Core ix procik esetében a proci HD xxx alaplapi videoja). Ilyenkor persze szerencsétlen integrált "videokártya" leizzad a meló alatt és kapkodva veszi a levegőt (szaggat). :lol: Ha tápra dugod és megy szépen, lehet ennek a jele.
Ilyenkor hiába állítod be a SW-hez, hogy az mindenképp a dedikláltat használja, az akkor is átvált az integráltra akksis üzemmódban, mert kevés neki a nafta.
Egy elmélkedés ebben a témában, s bár itt játék esetében taglalják a problémát, az okok ugyan azok.
https://superuser.com/questions/855372/why-are-my-games-slower-on-battery-power-even-with-the-power-plan-set-to-high-p
Üdv: Frigyes

Hollay Frigyes (Frigyes)
 
Hozzászólások: 187
Csatlakozott: 2016. április 2., szombat 23:52
Köszönetnyilvánítás másoknak: 19
Köszönetnyilvánítás másoktól: 8

Előző

Vissza: Asztrofotózás

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 0 vendég

cron